Benvenuto ospite!  Log inRegistrati

Questa discussione è chiusa  
 
Valutazione discussione:
  • 0 voti - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema di formattazione ad invio post.
04-06-2014, 03:06 AM
Messaggio: #1
Problema di formattazione ad invio post.
Ultimamente ho questo problema che mi fa' smadonnare abbastanza, scrivo il post, tutto normale, incollo le citazioni degli altri giocatori, metto i colori, tutto ordinato ecc... Poi quando invio il post si presenta così. (Allegato)

Inoltre quando vado a fare le correzioni, ovvero seleziono la stringa in cui c'è l'errore, disattivo e riattivo il codice (che può essere colore grassetto ecc ecc) Quando salvo le modifiche mi si sputtanano tutti gli "a capo".

Cosa diavolo sta' succedendo? XD


Allegati Anteprime
   

[Immagine: Signature_Wolfsoul_3_0.jpg]

Resterò un lupo solitario finché non troverò il branco giusto.
Trova tutti i messaggi di questo utente
04-06-2014, 09:11 PM
Messaggio: #2
RE: Problema di formattazione ad invio post.
Ciao Wolf,
in linea di massima applicando la guida http://www.claymoregdr.org/Thread-Editor-di-testo
non ho più avuto problemi. Dipendevano soprattutto dal copia e incolla da word, anche di una singola parte di testo.

Altrimenti dovresti provare ad andare qui:
http://www.claymoregdr.org/usercp.php?action=options
e dirmi cosa hai alla dicitura: Which BBCode editor to show on post pages

Se hai SCEditor puoi provare con il MyCode editor e viceversa.

Spero di essere stato di aiuto!

[Immagine: eva_firma_by_aureliox-d801cg2.png]
.
Trova tutti i messaggi di questo utente
04-06-2014, 09:26 PM
Messaggio: #3
RE: Problema di formattazione ad invio post.
Ieri, mi è successa una cosa analoga mentre stavo postando. E poi, ogni volta, quando metto l'opzione "colore"," grassetto", etc.. improvvisamente sparisce la modalità che ho inserito e devo cliccare nuovamente per reimpostarla :/

[Immagine: tumblr_ncp8157yYW1ska8x1o1_500.gif]
Trova tutti i messaggi di questo utente
04-06-2014, 10:24 PM (Questo messaggio è stato modificato l'ultima volta il: 04-06-2014 10:28 PM da Aurelio.)
Messaggio: #4
RE: Problema di formattazione ad invio post.
(04-06-2014 09:26 PM)claire83 Ha scritto:  Ieri, mi è successa una cosa analoga mentre stavo postando. E poi, ogni volta, quando metto l'opzione "colore"," grassetto", etc.. improvvisamente sparisce la modalità che ho inserito e devo cliccare nuovamente per reimpostarla :/

Altrimenti dovresti provare ad andare qui:
http://www.claymoregdr.org/usercp.php?action=options
e dirmi cosa hai alla dicitura: Which BBCode editor to show on post pages

Se hai SCEditor puoi provare con il MyCode editor e viceversa.


u.u2

[Immagine: eva_firma_by_aureliox-d801cg2.png]
.
Trova tutti i messaggi di questo utente
04-06-2014, 11:45 PM
Messaggio: #5
RE: Problema di formattazione ad invio post.
Proverò l'altro editor...

[Immagine: Signature_Wolfsoul_3_0.jpg]

Resterò un lupo solitario finché non troverò il branco giusto.
Trova tutti i messaggi di questo utente
07-06-2014, 04:30 PM
Messaggio: #6
RE: Problema di formattazione ad invio post.
Ciao!
Siccome avevo nuovamente dei problemi, ho provato a fare come hai consigliato Aurelio ma ancora, se copio un testo da word e lo incollo, non solo ha ripreso a manifestare gli stessi problemi che ti segnalai tempo fa, ma addirittura quando incollo il testo, devo tener premuto per un po' i tasti CTRL+V (se lo faccio una volta sola il testo appare e poi si auto-cancella) e poi, quando alla fine incolla, il testo viene incollato più volte fino a fondo pagina, con interlinee tra un testo e l'altro pari a 3-4 righe che poi devo cancellare manualmente. Riesco a gestirla, ma ci metto molto tempo.
Per chiarezza, come navigatore io uso Chrome, non so se questo sia un problema.
Grazie per l'attenzione!
Big Grin

I am the one, the only one! I am the god of kingdom come! Gimme the prize!
Trova tutti i messaggi di questo utente
10-06-2014, 05:34 PM
Messaggio: #7
RE: Problema di formattazione ad invio post.
Scusate, se ho capito bene, non posso scrivere un post dopo l'altro, quindi come faccio a modificare quello che ho scritto?
10-06-2014, 09:22 PM (Questo messaggio è stato modificato l'ultima volta il: 10-06-2014 09:28 PM da Claire83.)
Messaggio: #8
RE: Problema di formattazione ad invio post.
Allora, per modificare senza scrivere post consecutivi, basta che vai sul tuo post e clicchi sull'icona in basso a destra con su scritto "Edit". Fai una prova e vedi Smile

[Immagine: tumblr_ncp8157yYW1ska8x1o1_500.gif]
Trova tutti i messaggi di questo utente
10-06-2014, 09:44 PM
Messaggio: #9
RE: Problema di formattazione ad invio post.
Ok, grazie
11-06-2014, 10:09 PM
Messaggio: #10
RE: Problema di formattazione ad invio post.
Confermo che venerdì rimetto l'editor pulito (senza le aggiunte fatte lo scorso mese) e di versione superiore. Riproviamo poi se da ancora i problemi con la copia da altro testo.

[Immagine: eva_firma_by_aureliox-d801cg2.png]
.
Trova tutti i messaggi di questo utente
31-07-2014, 12:15 PM
Messaggio: #11
RE: Problema di formattazione ad invio post.
Hola ragazzi, molti dei problemi dell'editor sono stati risolti, ma ad invio post riscontro ancora questo piccolo e fastidioso problema, praticamente nonostante io vada a capo di un solo rigo quando invio queste righe diventano 3-4-5 secondo non so' quale criterio, si può risolvere?


Allegati Anteprime
   

[Immagine: Signature_Wolfsoul_3_0.jpg]

Resterò un lupo solitario finché non troverò il branco giusto.
Trova tutti i messaggi di questo utente
31-07-2014, 01:20 PM
Messaggio: #12
RE: Problema di formattazione ad invio post.
(31-07-2014 12:15 PM)WolfSoul Ha scritto:  Hola ragazzi, molti dei problemi dell'editor sono stati risolti, ma ad invio post riscontro ancora questo piccolo e fastidioso problema, praticamente nonostante io vada a capo di un solo rigo quando invio queste righe diventano 3-4-5 secondo non so' quale criterio, si può risolvere?

A me succede quando devo usare l'edit per correggere certi errori!

[Immagine: 33ubrbq.jpg]

Tenendola nella sua mano, lei lo guarda con occhi rossi pieni di comprensione.
I loro occhi si trasmettono qualcosa di silenzioso, che solo loro sanno.

Trova tutti i messaggi di questo utente
31-07-2014, 09:57 PM
Messaggio: #13
RE: Problema di formattazione ad invio post.
Ciao,

rieditando il post in modalità codice notate niente di strano? La modalità codice è l'ultimo pulsante che trovate nella barra in alto all'editor.

[Immagine: eva_firma_by_aureliox-d801cg2.png]
.
Trova tutti i messaggi di questo utente
01-08-2014, 06:04 PM
Messaggio: #14
RE: Problema di formattazione ad invio post.
Non ci ho mai provato, la prossima volta che posto provvedo ^^

[Immagine: Signature_Wolfsoul_3_0.jpg]

Resterò un lupo solitario finché non troverò il branco giusto.
Trova tutti i messaggi di questo utente
06-08-2014, 03:55 PM
Messaggio: #15
RE: Problema di formattazione ad invio post.
Scusate il double post, ma non sapevo se l'edit avrebbe uppato la discussione.

Credo di aver capito il problema delle righe aggiunte.

Sembra che da source quando si mette il corsivo (Questo) dopo la selezione di un'intera parte di testo la chiusura del codice venga inserita a capo, ciò distanzia le righe tra di loro di 1 o 2 righe (non so' se fa nel dettaglio: A capo, chiusura codice, A capo oppure A capo, chiusura codice.) 

Vi allego lo screen in modo che se possibile di apporti qualche modifica.

 


Allegati Anteprime
   

[Immagine: Signature_Wolfsoul_3_0.jpg]

Resterò un lupo solitario finché non troverò il branco giusto.
Trova tutti i messaggi di questo utente
06-08-2014, 04:52 PM
Messaggio: #16
RE: Problema di formattazione ad invio post.
Io ho risolto il problena delle 3-4 righe a capo sottolineando il testo intero e cliccando su "rimuovi formattazione" la A con il cartello di divieto. Poi però si devono rimettere tutti i vari corsivi/grassetti che naturalmente sono andati eliminati.
Trova tutti i messaggi di questo utente
06-08-2014, 05:22 PM
Messaggio: #17
RE: Problema di formattazione ad invio post.
(06-08-2014 04:52 PM)La X di Miria Ha scritto:  Io ho risolto il problena delle 3-4 righe a capo sottolineando il testo intero e cliccando su "rimuovi formattazione" la A con il cartello di divieto. Poi però si devono rimettere tutti i vari corsivi/grassetti che naturalmente sono andati eliminati.
Si ma se anche la mia deduzione è corretta se poi riselezioni le varie stringhe di testo per riapplicare vari corsivi/grassetti ti rimette gli spazi.

[Immagine: Signature_Wolfsoul_3_0.jpg]

Resterò un lupo solitario finché non troverò il branco giusto.
Trova tutti i messaggi di questo utente
06-08-2014, 05:44 PM
Messaggio: #18
RE: Problema di formattazione ad invio post.
Strano. Quando rimetto la formattazione dopo la procedura non mi lascia  più nessuna riga.
Trova tutti i messaggi di questo utente
06-08-2014, 07:00 PM
Messaggio: #19
RE: Problema di formattazione ad invio post.
Scusate, la prima volta che inserite il testo, lo copiate da Word o lo immettete di sana pianta sull'editor del forum?

[Immagine: eva_firma_by_aureliox-d801cg2.png]
.
Trova tutti i messaggi di questo utente
07-08-2014, 01:14 AM (Questo messaggio è stato modificato l'ultima volta il: 07-08-2014 01:14 AM da WolfSoul.)
Messaggio: #20
RE: Problema di formattazione ad invio post.
Io sempre scritto di sana pianta sull'editor Aurelio. Forse io e Miria intendiamo due cose diverse.

[Immagine: Signature_Wolfsoul_3_0.jpg]

Resterò un lupo solitario finché non troverò il branco giusto.
Trova tutti i messaggi di questo utente
Questa discussione è chiusa  


Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)